3 mejores formas de resaltar y eliminar duplicados en Google Sheets

Como una de las aplicaciones de hojas de cálculo más populares, puede utilizar Google Sheets para diversas tareas, desde la entrada de datos hasta el análisis de datos. También puede contar con la ayuda de Google Sheets para la limpieza de datos. Un ejemplo es cuando tiene duplicados de un conjunto de datos, puede utilizar las funciones de limpieza de datos de Google Sheet para limpiar el conjunto de datos.

N_formas_de_resaltar_y_eliminar_duplicados_en_hojas_de_Google

Google Sheets tiene diferentes funciones para identificar los duplicados o eliminarlos. Puede utilizar cualquiera de ellos según sus preferencias. Estas son las diferentes formas en que puede resaltar y eliminar duplicados de sus Hojas de cálculo de Google:

Cómo resaltar duplicados en Google Sheets usando formato condicional

Si solo desea identificar los datos duplicados en su hoja de trabajo, el formato condicional en Google Sheets es la mejor opción. La mayoría de las otras funciones de limpieza de datos en Google Sheets eliminan los duplicados directamente sin dejar la opción de eliminación al usuario. Así es como puedes resaltar duplicados en Google Sheets con formato condicional.

Paso 1: Abra Google Sheets en su navegador web preferido.

Paso 2: Cree una nueva hoja de cálculo e ingrese su conjunto de datos o abra su hoja de cálculo existente con el conjunto de datos.

cómo resaltar y eliminar duplicados en hojas de Google 1

Paso 3: Seleccione el conjunto de datos del que desea resaltar los duplicados.

cómo resaltar y eliminar duplicados en Google Sheets 2

Paso 4: En la cinta, haga clic en la pestaña Formato.

cómo resaltar y eliminar duplicados en Google Sheets 3

Paso 5: Haga clic en la opción Formato condicional para iniciar un panel lateral.

cómo resaltar y eliminar duplicados en Google Sheets 4

Paso 6: En el panel lateral, haga clic en el menú desplegable «Formatear celdas si».

cómo resaltar y eliminar duplicados en Google Sheets 5

Paso 7: Seleccione ‘La fórmula personalizada es’.

cómo resaltar y eliminar duplicados en Google Sheets 6

Paso 8: Ingrese la siguiente fórmula en el campo Valor o fórmula:

=CONTAR.SI(Rango,Criterio)>1

cómo resaltar y eliminar duplicados en Google Sheets 7

Donde Rango se refiere al conjunto de datos desde el que desea que Sheets busque y Criterio es el patrón o prueba que se aplicará al conjunto de datos. Su fórmula debería ser similar a la siguiente:

=CONTAR.SI(D26:D33,D26)>1

cómo resaltar y eliminar duplicados en Google Sheets 8

Paso 9: En el campo Estilo de formato, seleccione su formato preferido.

cómo resaltar y eliminar duplicados en Google Sheets 9

Paso 10: Haga clic en Listo para guardar los cambios.

cómo resaltar y eliminar duplicados en Google Sheets 10

Ahora deberías ver los duplicados en tu conjunto de datos resaltados y eliminarlos.

Busque duplicados en Google Sheets usando UNIQUE

Otra forma de buscar duplicados en Google Sheets es mediante la fórmula ÚNICA. La fórmula ÚNICA no resalta los duplicados en su hoja de cálculo, pero identificará los distintos conjuntos de datos en su hoja de cálculo y los reproducirá. Así es como funciona:

Paso 1: Abra Google Sheets en su navegador web preferido.

Paso 2: Cree una nueva hoja de cálculo e ingrese su conjunto de datos o abra su hoja de cálculo existente con el conjunto de datos.

cómo resaltar y eliminar duplicados en hojas de Google 1

Paso 3: Seleccione una celda vacía en la hoja de cálculo y escriba:

=ÚNICO

cómo resaltar y eliminar duplicados en Google Sheets 11

Paso 4: Arrastre sobre las celdas o ingrese el rango de celdas para el cual desea verificar datos únicos. Deberías tener algo como a continuación:

=ÚNICO(D26:D33)

cómo resaltar y eliminar duplicados en Google Sheets 12

Paso 5: Presione Entrar y la fórmula debería devolver los datos únicos en su conjunto de datos.

cómo resaltar y eliminar duplicados en Google Sheets 13

Este método es preferible cuando se trata de un conjunto de datos más pequeño.

Eliminar duplicados en Google Sheets con la herramienta Eliminar duplicados

Cuando trabaje con un conjunto de datos grande, puede utilizar la herramienta Eliminar duplicados en Google Sheets para borrar duplicados. He aquí cómo hacerlo.

Paso 1: Abra Google Sheets en su navegador web preferido.

Paso 2: Cree una nueva hoja de cálculo e ingrese su conjunto de datos o abra su hoja de cálculo existente con el conjunto de datos.

cómo resaltar y eliminar duplicados en hojas de Google 1

Paso 3: Seleccione el conjunto de datos del que desea eliminar duplicados.

cómo resaltar y eliminar duplicados en Google Sheets 2

Paso 4: En la cinta, haga clic en la pestaña Datos.

cómo resaltar y eliminar duplicados en hojas de Google 14

Paso 5: Haga clic en la opción Limpieza de datos.

cómo resaltar y eliminar duplicados en hojas de Google 15

Paso 6: Seleccione Eliminar duplicados. Esto abrirá el cuadro de diálogo Eliminar duplicados.

cómo resaltar y eliminar duplicados en hojas de Google 16

Paso 7: Seleccione qué columnas incluir y si los datos tienen encabezados o no.

cómo resaltar y eliminar duplicados en hojas de Google 17

Paso 8: Haga clic en Eliminar duplicados.

cómo resaltar y eliminar duplicados en hojas de Google 18

Google Sheets eliminará los duplicados y proporcionará un resumen de lo que se eliminó.

cómo resaltar y eliminar duplicados en hojas de Google 19

Conversión de hoja de cálculo de Microsoft Excel a Hojas de cálculo de Google

Si tiene que colaborar en una hoja de cálculo con otros usuarios dentro de su organización, puede compartir con ellos un enlace desde su OneDrive para que puedan acceder a ella. Sin embargo, si necesita colaborar con usuarios fuera de su organización y sin una cuenta de Office, puede utilizar Google Sheets. Puede convertir su hoja de cálculo de Excel a Google Sheets y viceversa.

Deja un comentario